CyberArk Endpoint Privilege Manager

Cyberark has released a minor update to their 6.1 EPM version, version 6.1.1.

This update concludes basically a performance fix of the Agent upon handling a very large number of policies, and should have been fixed in this release.
Shortly after the Agent got another fix by version 6.2. This fix solved the issue: “Running EPM with the Ransomware Policy enabled while using the “Apply to Application only if its parent process belongs to group “Advanced Policy option, might cause errors when another Policy exists.

Posted on May 30, 2017
Share Button
We use Cookies - By using this site or closing this you agree to our Cookies policy.
Accept Cookies
x